Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64

Linux/Shell 2012-11-11 Linux,aliyun

阿里云报错

使用阿里云的yum源安装软件,总是提示

Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers >= 2.2.1
Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
kernel-2.6.32-220.13.1.el6.x86_64 has missing requires of kernel-firmware >= ('0', '2.6.32', '220.13.1.el6')

解决方法:

打开yum配置文件

vim /etc/yum.conf 

找到

exclude=kernel*

改成

# exclude=kernel*

保存即可

文字链接:《Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64

文章地址:http://www.qttc.me/201211240.html

除非标注,琼台博客所有博文均为原创,转载请加文字链接注明来源

乳名?小名?昵称?网名?均可

email,放心,我不会给你乱投广告的

想获得回访就把你的站点URL写上(没有留空)

[NOTICE]木要投放广告
[NOTICE]木要骂人,说不该说的话
[NOTICE]自由言论,但要遵纪守法

Comments 0

    Hi,你想第一个做沙发么?