Hot For Coding
Error Package glibc-headers-2.12-1.80.el6_3.6.x86_64

阿里云报错

使用阿里云的yum源安装软件,总是提示

Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers >= 2.2.1
Error: Package: glibc-headers-2.12-1.80.el6_3.6.x86_64 (updates)
           Requires: kernel-headers
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
kernel-2.6.32-220.13.1.el6.x86_64 has missing requires of kernel-firmware >= ('0', '2.6.32', '220.13.1.el6')

解决方法

打开yum配置文件

vim /etc/yum.conf 

找到

exclude=kernel*

改成

# exclude=kernel*

保存即可

TITLE: Error Package glibc-headers-2.12-1.80.el6_3.6.x86_64

LINK: https://www.qttc.net/240_error_package_glibc_headers_2_12_1_80_el6_3_6_x86_64.html

NOTE: 转载内容请注明出处